the Deck and composition-setup Macro stop working ('unknown macro')

Hi,

Did someone see an issue that pages with macros stopped working?

in my case the "Deck" and "Composition-setup" Macros stop working (i got : 'unknown macro')

3 answers

0 vote
Steven Behnke Community Champion Feb 20, 2016

Pardon, are you hosting Confluence behind your own firewall or are you using the Atlassian Cloud Confluence product?

0 vote

That suggests the add-ons were disabled or removed.

Check if you licence on composition plugins have expired. This is the most common causeof plugins stopping to work abruptly (without any change to your confluence)


Rahul

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

1,233 views 23 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you