recently updated: status not appearing

hi :-)

i'm trying to display the recently updated statusses by my users. i should use the "recently updated" macro for this, but that macro works for all content types, except for "status", it seems. it always turns up a blank list. any ideas?

thank you

tobias

1 answer

1 accepted

You need to set the parameter Space(s) to @all, otherwise the status updates won't be displayed.

Documentation about the Recently Updated Macro

Hope this helps

thank you remo, that solved it :-) (doesn't seem very logical to me, but whatever works :-)

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

280 views 11 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you