"Your session has expired" when saving a new page

Hi,

I am currently evaluating Conflucne to use inconjunction with JIRA and have a problem.

Each time i attampt to create "Product requiments" in an existing space i get a error message,

"The following error(s) occurred:

  • Your session has expired. You may need to re-submit the form or reload the page".

It seems if i have to either create a link to JIRA in or to an existing "Issue" i get this.

can you please help ?

Thanks Simon.

simonb@proteussoftware.com

6 answers

This widget could not be displayed.

Hi Richard,

This is also known to happen if you're using a VM machine without VMware Tools or ntpd for amazon instances. Also as you're running both products on the same machines, unless you're using a contexpath like: http://server/confluenceand http://server/jira, please set a different cookie name for JIRA by following option 2 in this guide: https://confluence.atlassian.com/display/CONFKB/Logging+into+Another+Atlassian+Application+Logs+Me+Out+of+Confluence

Best regards,

Felipe Alencastro

This widget could not be displayed.

Hi Simon,

Are you running Confluence and Jira on differente servers? This error message sounds like you have a clock difference between Jira and Confluence, can you please check that?

Best regards,

Felipe Alencastro

This widget could not be displayed.

We're in exactly the same postion. We're running JIRA v5.2 and are evaluating Confluence v5.5.2 on the same server. We're getting a popup window in JIRA stating "Your session has timed out". If the user logs out from Confluence they are able to work in JIRA without any problems.

What information can I provide that will help you help us figure out what's going on? Thank You...

This widget could not be displayed.

Hi Felipe,

thanks for the links. In hope, these Workaround can help us, we have finished them . But now, Jira an Confluence dont do thier work. A white blank screen is the result.

JIRA and Confluence has the same IP, but diffrent ports. It is a solution to give JIRA and Confluence a register in DNS with a FQDN?

Example:

jira.example.com= 10.7.5.33:8080

conf.example.com= 10.7.5.33:8090

This widget could not be displayed.

Hi Guys,

Sometimes this is caused by the browser you are using (commonly google chrome). I cleared my browser cache and restarted my browser and everything worked as normal again.

Hope this helps

This widget could not be displayed.

Hi, 

We are running confluence and Jira on two different servers on AWS, with google SSO for authentication, and we still get this error from time to time on the confluence!

Can you help plz. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

580 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you