Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

"Unknown Attachment" instead of my images

Hi! Yesterday I've created a page with many images. All of them were added: Insert - Images - Attached Images - Choose file. I shared the page with my collegues and it was OK yesterday. Today we all mentioned that instead of images we have "Unknown Attachment" picture everywhere. There is no images attached to the page now.

Why and how could this happen? Did someone have the same issue?

Is it possible to recover somehow because it was a really big amount of images attached.

Thank you!

PS Confluence version is 5.3.

5 answers

Hi,

We also seem to have the same problem. Images are added to the page, and the page appears with all the text in images included. But somehow after awhile the images are no longer present, and the "unknown attachment" messages appears where the image used to be. When checking for page history nothing seems to have happend, yet the images are still gone.

Thanks,

Rigmor

I m experiencing the same problem. The attachment that is inserted at each page in the template is still available in the space, but has been replaced by the "? unknown attachment" image instead ... just out of the blue.

Regards,

Sigurdur

Hi Maria,

I can't say for sure why this problem occured, but could you please try running bellow guide and check if it recover your attachments?

https://confluence.atlassian.com/display/CONFKB/Resolve+Missing+Attachments+in+Confluence

Also as Hanis said could you please confirm if are able to see the image files from from the page > Tools > Attachments.

In case the above approach fails I would also recomend you to raise a support case to support.atlassian.com.

Thanks and Regards,

David|Confluence Support Engineer

From the page > Tools > Attachments, did you see the image files? What's the extension of the images uploaded to the page (e.g. .jpg, .png)? What is the attachment storage configured for your instance? Is it filesystem or database storage?

Hi,

I've seen the same issue. Have you resolved it?

We have a template that had an image and when editing it now it gives Unknown Attachment. On previous pages created with the template, some users still see the image, some see a black cross.

Any idea?

Thanks,

Patrick

Is that problem specifically yied up to templates?

If after creating the template some users see the image and other dont you might be dealing with a browser configuration, ask those users to check with different browsers also.

Thanks and Regards,

David|Confluence Support Engineer

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Announcing Team Calendars in Confluence Data Center

Hi Community! We're thrilled to share that Team Calendars for Confluence is now a built-in feature for Confluence Data Center releases 7.11 and beyond.  A long time favorite,  Team Cale...

177 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you