"Page Not Found" in "Edit" after migrating data from Confluence 4.2 to 5.2

I installed Confluence 5.2 and restored xml backup from our original installation Confluence 4.2, it seems that the Content was restored except for one Blog that shows "Page Not Found", i already removed all customizations (deleting all rows from Decorator table). Some of the pages are highly customized yet they appear to be fine in the new version. Any suggestions?

1 answer

Hi Winnie,

Since you have an xml backup from 4.2, you'll need to import in another Confluence 4.2.

Just then you may upgrade to 5.0.3 and 5.2 respectively.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

346 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you