It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

"Configure Sidebar" choice not appearing on sidebar

The "Configure Sidebar" choice is not appearing for one of my spaces, so I can't change the space logo (yes, I've expanded the sidebar). What gives?

Many thanks in advance for your help.

5 answers

1 accepted

0 votes
Answer accepted

Never could figure this out.

2 votes

Hi Joe,


Could it be that the specific space is using a different theme (eg. documentation)? By default Confluence have 2 bundle theme (Global & Documentation). It might be possible that the particular space is using a different theme therefore you're not able to locate the "Configure SideBar".

You can check the theme which the space is using from Space tools > Look and Feel > Theme.


Other than that, it might be possible that the layout of the space has been customised. Go to Space tools > Look and Feel > Layouts , reset all the layout to default.


I have included the documentation below for your references.

Kind Regards,
Jing Hwa

This should be the accepted answer. Worked for me. Basically the sidebar won't show if the theme selected is not "Global Looks and Feel" either for the specific space or at global level, at least in my case (v5.8).

I've been working on this one for a while and finally found it by mistake...

I'm using OnDemand. Adjust the url to include your sub-domain and the space key for the space you are working on:

https://[YOUR-SUBDOMAIN].atlassian.net/wiki/spaces/configurespacelogo.action?key=[SPACE-KEY]

Thank you, this works in my self-hosted instance too :-)

Confirmed: The Documentation Theme disables access to "Configure Sidebar" It moves Space Tools from the Sidebar to the Confluence Title Bar but didn't include Configure Sidebar in its menus. To enable Configure Sidebar, switch the Theme from Documentation to something else. For me "Global Look and Feel" worked.

You must be a Space Admin

Browse => Space Admin (or Space Operations)

Left sidebar => Themes

Change the theme ... then see if Configure Sidebar shows up.

0 votes

You are probably not a space admin for that space.

You can either:

  • Find out who is a space admin, and ask them to configure it
  • Get the space admin permission yourself

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Confluence

6 Awesome Ways to Apply Trello, JIRA and Confluence to your Project

I attended  Atlassian Summit 2019  and learned a lot from the presenters, attendees and knowledgeable Atlassian product managers. The presentations I attended focused on applying Agile, pla...

3,745 views 15 37
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you