my {noformat} tag is rendered in text instead of changing the content format

I have entered some text surrounded by \{noformat\} tags.  I'm not clear why the text is not rendered in a separate box as indicated in the help documentation?

1 answer

1 accepted

1 vote
Stephen Deutsch Community Champion Sep 21, 2015

The Confluence editor no longer supports wiki markup natively.  Therefore, you have 2 options:

  1. In the editor, click on "Insert" and then "Wiki Markup".  This will allow you to insert text surrounded by the noformat tags.
  2. In the editor, type "{" and then start typing and you should see "No Format" in the popup list. Click on that and a box will be inserted where you can type the text that you want to be in the non-formatted text box.

If you already knew all this, and it is simply that your text was not rendered in a box, then there is probably some issue with CSS interacting with other stuff on the page.  I just tried it in my personal Cloud instance and it rendered just fine.

 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

1,008 views 22 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you