my {noformat} tag is rendered in text instead of changing the content format

I have entered some text surrounded by \{noformat\} tags.  I'm not clear why the text is not rendered in a separate box as indicated in the help documentation?

1 answer

1 accepted

1 vote
Accepted answer
Stephen Deutsch Community Champion Sep 21, 2015

The Confluence editor no longer supports wiki markup natively.  Therefore, you have 2 options:

  1. In the editor, click on "Insert" and then "Wiki Markup".  This will allow you to insert text surrounded by the noformat tags.
  2. In the editor, type "{" and then start typing and you should see "No Format" in the popup list. Click on that and a box will be inserted where you can type the text that you want to be in the non-formatted text box.

If you already knew all this, and it is simply that your text was not rendered in a box, then there is probably some issue with CSS interacting with other stuff on the page.  I just tried it in my personal Cloud instance and it rendered just fine.

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,030 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you