lively blog posts is displayed incorrect in navitabs

I want to display lively blog posts in several tabs on one single confluence page. If the lively blog post is not on the active tab (the tab that is showing by first loading the page), lively blog post is not displayed correctly: image2016-9-28 8:59:12.png

Switching between the tabs is not fixing the problem.

Only when I fade in the confluence sidebar lively blog post is displayed correctly:

image2016-9-28 9:5:52.png

As soon as I fade out the sidebar the problem is still fixed.

1 answer

Hi Mark, yes your're right, thanks for pointing this out. This is an issue within the Lively Blog Post Plugin which we will fix it and put it into the next release as soon as possible! 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,326 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you