It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

left-navigation pane is missing after upgrade to 7.10 Edited

I am using Confluence on CentOS and Postgres.

The left navigation pane is gone. I tried to deactivate the plugins which isn't no

possible. I am using the actual version 7.10. I also cannot access the adminpages

from the menu. I have to enter the adress manually. 

 

I tried to create a support zipfile which doesn't work.

 

Can you please help me?

After checking my configs it seems that nginx, without changing the configuration, seems to break the page. by accessing the site using http://domain:8090 everything works

 

1 answer

0 votes

Hey there, @Peter Faxe Lachenmair !

As I understand, your User Interface is broken and settings are inaccessible after an upgrade. Networking issues can be quite tricky to tackle, even more, when we have limited access to the environment.

My to-go place when I have some proxy issues is our documentation. There the minimum settings for the environment to work are listed. You can have a look at it here:

 

Bypassing the proxy fixes the behavior, as stated by yourself. With this in mind, I advise you to start by looking into your proxy settings. This issue is most likely caused by something that was not taken into consideration after upgrading, within your proxy.

Let us hear from you, Peter!

Hello Diego,

I tried those settings. They didn't work. 

I see an error about CORS in the logfile and I think NGINX is handling it wrong?

What differs in my setup is that I am connecting to the root of server

https://xxx.xxx.xxx/ and not to https://xxx.xxx.xxx/confluence

Interesting fact: the confluence app on any IOS device works like a charm

Now I get a timeout if I try to connect to http://xxx.xxx.xxx:8090.

To check that it isn't a firewall problem at my office  I also tried to access from

other networks

 

Basesystem is Centos 7.7.1908,  Postgres, Nginx 1,16,1

I found out that setenforce enforcing is creating the trouble with nginx.

Am investigating if I can fix this issue

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What project did you transition or start on Confluence with the shift to remote work?

It’s been great to hear from fellow users over the last few weeks about the best tips and fun moments you’ve had working on Confluence since the transition to working remote. I’d love to keep the c...

32 views 2 4
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you