is there a best version match between jira and confluence if using applink

so far as I know, there is no strict version requirements for integration between diff applications(such as JIRA and Confluence). but sometimes applink failed,and if upgrading one of them, it would work well. There for I want to know is there a best version match between jira and confluence if using applink, not only meeting 

Application Links Version Matrix

1 answer

This widget could not be displayed.

Hey He Teng,

We don't have a rel restriction between different version however some version of applinks Confluence are know to cause more problems than other.

Based on our support cases input I would recommend you going to latest version of Confluence and JIRA since we are not getting to many problem reports as we got in Confluence 5.0.* to 5.4.* version range.

Cheers

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

463 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you