false search results

I don't get the right result if I search for the second part of a word. for example for a *plan, see the folowing screenshot:

FalseSearchResult2.JPG

 

I also don't get any result if I search like this:

FalseSearchResult3.JPG

 

but i get a result if i search like this, so the content exists:

FalseSearchResult3.JPG

 

or like this:

okSearchResult.JPG

 

Why i don't get any result with the first and the second request? ...they would be also very important?

Thx in advance and regards.

Stefan

P.S.: I have the OnDemandVersion 5.5.4.

3 answers

I don't see a difference between 2nd and 3rd screenshot!?

Unfortunately Confluence is not able to search for a word with a wildcard at the beginning. A big disadvantage IMHO!!

@Norbert Janssens you are right. 2nd should be this:

FalseSearchResult.JPG

 

..but anyway, you anserwed my question. THX! it's not a bug or something else, confluence is not able to search for a word with a wildcard at the beginning. it's a big disadvantage and somehow strage that it (still) exists...

@Stefan Tanner Since Atlassian have been released Confluence 5.2 *Search should be possible. See documentation for that:

https://confluence.atlassian.com/display/DOC/Confluence+Search+Syntax

So it is a bug.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Feb 06, 2019 in Confluence

Try out the new editing experience

Hi team, I’m Avinoam, a product manager on Confluence Cloud, and today I’m really excited to let the Community know that all customers can now try out the new editing experience and see some of the ...

1,027 views 51 8
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you