export to document does not display images

Hi Team,

Recently noticed that in a confluence page, when i export a document, the exported document doesn't show the images. The image is marked as cross with red symbol. 

I am using confluence version 3.5.13 and my machine is Windows machine. The document reader is Microsoft office. Is this a known bug?? Is there any alternative in which i can pull the images?

Side Note: Export to pdf does work FINE. Issue noticed only for Export to Doc.

Also for confluence version of 5.6.3, is this issue fixed?

Please let me know if you need any details further.

Thanks,
Monika 

2 answers

0 votes

Hi Monika,

There's a bug for this issue you are facing. https://jira.atlassian.com/browse/CONF-33937

You may vote and comment to increase this bug's visibility.

On this question https://answers.atlassian.com/questions/52151 you'll find some possible workarounds.

 

Hope this works for you.

This "bug" has existed for a very long time.  If you desire to see the graphics on your pages, I suggest doing a PDF export.

Hope this alternative idea is helpful!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,552 views 25 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you