create button not visible in the header

Hello,

I was seeing create button a couple of weeks back, but now it went missing. As an administrator, I checked the permissions, entered safe mode and tried all possible solutions mentioned on the support site, but was not able to figure out the solution. My license too is valid, not expired. Can someone help me figure out this issue?

1 answer

0 vote
Steven Behnke Community Champion Jul 17, 2017

The only reason this would disappear on the server side is becaues of a bad license.

When you load the dashboard, do you receive errors in the browser? Do you receive errors in the application log?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

277 views 11 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you