community forums not working-evaluation

Hello,

I installed the Forums add-on (evaluation - forums-plugin-2.4.jar) following the instructions.  While the Forums option now appears on the main menu.  Clicking it and selecting Forum Directory works - but  there are no forums.

It takes me to https://confluence.our.site.com/forumdirectory/view.action

Clicking the second opton Create Forum - nothing happens.

It stays on https://confluenceuat.our.site.com/dashboard.action#

I am logged in as an admin.

I tried another browser - same result.

Help?

 

Thanks,

 

V

2 answers

This widget could not be displayed.

I think it is more a training issue rather than an issue with the plugin. You will to add the appropriate forums macros on the page to see the forum like features.

Please go through with the user guide on forums

http://www.adaptavist.com/doco/display/CFP2/Community+Forums+Macro+Guide

Pilar

This widget could not be displayed.

Thanks!

It started working after about 15 minutes - with no changes...

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

496 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you