cloak & toggle-cloak

Hi,

We are encountering some random issues with the plugin, cloak & toggle-cloak which is under compossition plugin. The plugin stop working randomly and we have to recreate the content with the plugin again. This is the error message:

Error formatting macro: cloak: java.lang.NoClassDefFoundError: org/randombits/storage/MapStorage

Error formatting macro: toggle-cloak: java.lang.NoClassDefFoundError: org/randombits/storage/MapStorage

Any ideas on this guys?

Thanks,

James

2 answers

1 accepted

1 vote
Answer accepted

Hi James,

I was investigating this error and it seems that a customer was able to resolve the issue by removing the plugin and installing the plugin again.

Also, make sure that the latest version is being used.

If the issue persists, I suggest to get in touch with the plugin vendor as they would know better what this could be. :)

Regards,

Rodrigo

yep that fixed it. thanks!

I'm glad that I could help James :D

Cheers!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

298 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you