charts macro - 404 error

 

 

The graphs I generated with the chart macro used to work, but after maintenance upgrade on our server, none of them are working.   When inspecting the page and looking at the console message, I see the following error

Screen Shot 2017-04-05 at 9.20.43 AM.png

Any help would appreciated on how to 

1 answer

0 vote

Hey Garry,

I would start by clearing up all my temp files, ensuring that my base URL is correct after the ugprade maintenance and by clearing my plugins cache.

This article and this article might be of help!

Have a great week ahead!

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

359 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you