can not access in account

Hello.

We can not access to our wiki: https://medinfocenter.atlassian.net/wiki/. Someday link was just unavailable. And we do not login in atlassian.com using our accounts.

I can't find better place to put this question. If it is exists suggest it, please.

With best regards, Andrew.

2 answers

1 accepted

1 vote

Have you tried resetting the password for atlassian.com ?

https://support.atlassian.com is the place to rise this - it sounds like there is something wrong with your accounts and they've been disabled.  If you cannot login there even after a password reset, I'd create a new account to enable this to be done.

We tried to reset password but all emails we received said about unknown email.

 

Thank you for help. I'v submitted a report on https://support.atlassian.com.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

309 views 11 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you