bug css at confluence while using https and chrome

dear folks,

my system is

  • Confluence : 5.3.4
  • Chrome : Version 33.0.1750.117 m
  • Structure : using nginx as reverse-proxy, redirect all request to https and use context path at domain like https://mydomain/confuence

any helping are appreciated

thank :)

3 answers

This widget could not be displayed.

Hi Nguyễn,

Is this just happening with Chrome? Or the same behaviour happen on Firefox?
Could you check for CSS/JS errors on Chrome Dev Tools and let us know the results?

Kind Regards

This widget could not be displayed.
Thank for your response, I faced that bug with chrome only, i dont know how to check css err on chrome dev tool
This widget could not be displayed.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

607 views 8 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you