balsamiq mockup stopped working in confluence

balsamiq mockups stopped working recently. I see this message in the plugin management page: "This plugin could not be loaded by the plugins system. It has one or more errors which prevent it from being enabled." It happened after system restart.

confluence: 4.3.3

balsamiq mockup: 2.2.18

I just noticed this problem today when I went to modify a mockup, but mockup isn't used often and I can't tell exactly when it went south or why.

1 answer

Have you tried re-enabling it from the Manage Addons screen? Have you checked the logs for messages related to this error? If so, please post that here.

I've seen hiccups like this with other plugins (including system plugins). It's possible you only need to re-enable it or restart Confluence.

Sorry to have taken so long to get back to this, but I was busy on something else and the old logs are gone.

To simplify things I deleted the plugin and then re-installed it as if it were a new package. All of the old mockups are there, so nothing was lost. It seems to be working fine now for the past few days. I'll get back if it fails again and I'll save the logs next time.

Glad to hear you got that worked out, John!

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,297 views 25 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you