It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

after confluence update to 7.1 sql login fail

Hallo

i habe update confluence from 6.5 to 7.1 and who it can not acces des SQL databash.

the username, Password and link to Database in the confluence.cfg.xml a ok.

Confluence and MS SQL 2017 a runiung on the same Maschin.

1 answer

0 votes

Hello @Sven-Peter_Barth,

Happy to help with this. I just have a few follow-up questions.

  1. Could you confirm with me the exact steps you took to upgrade Confluence?
  2. What error message are you getting in the UI when you try to access Confluence?
  3. What error messages are you seeing in your atlassian-confluence.log when you Confluence starts up and attempts to access the database.  See Working with Confluence logs if you need more information on finding that logfile.

I would also recommend that you double-check your confluence-init.properties file to make sure that it's pointing to the same home directory (and thus confluence.cfg.xml) as you expect.

Have a look below for information on that, or how to generate a new one and re-enter your credentials.

Let me know if you have any questions about that!

Regards,

Shannon

Hallo Shannon,

i installt the MS SQL 2017 SP4 and that fixt the problem.

But i find the Login in the admin seits slow,

 

Regards Sven

Hello Sven,

Thank you for letting me know you were able to solve the issue with SP4!

To clarify your new issue, you are saying that when you access the admin settings, your site is slow. Is that correct?

I would recommend that record a HAR file when visiting your site when it is slow. The article I have linked here explains how you can analyze that HAR file to understand performance issues. 

For an overall guide to troubleshooting performance issues, have a look at Best practices for performance troubleshooting tools

If you still have trouble later, then I recommend that you generate a Support Zip and then create a ticket with the Atlassian Support Team. They will be able to help you determine what the reason may be.

Take care!

Regards,

Shannon 

Hello Shannon,

the handshake between Confluence with Firefox 70 takes a longer then with IE. after that confluence works fine, when i click on settings and the get ask after the Admin Login in type it in and klick OK and the i can waith for at lest 45 sec befor i can work in settings.
We use a Proxy but die Confluens Adresse is dont use Proxy list

Regarts,

Sven

Hello Sven-Peter,

Thank you for clarifying that for me. I recommend following the steps I suggested to troubleshoot your performance issues. If you have any trouble after that, then you can raise a ticket with Confluence support and we can have a look at that for you. Be sure to include the HAR file you recorded as well as the Support Zip!

Let me know if you have any trouble.

Best regards,
Shannon

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

How is your team having fun and bonding, remotely, utilizing Confluence?

Thanks everyone for answering last week’s question. The winner of the random drawing from those who commented is: @LarryBrock I’ll contact you separately with your prize details. This wee...

294 views 9 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you