Zen missing preview and save buttons

Hi

We have just switched on Zen on our existing confluence site and can't see the preview or save button when editing an existing page. Does anyone know if this is a known issue and if there is any way to resolve this otherwise we will not be able to use it.

We are using the default Chameleon brand and our version details are as follows

Confluence Version 5.0.1
Build Number 4107
Operating System Windows Server 2008 R2 6.1
OS Architecture amd64
Application Server Apache Tomcat/6.0.35
Servlet Version

2.5

1 answer

I would try disabling other plugins to see if there is a conflict between Zen and any plugin.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

374 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you