Zen Master Image (global images)

I'm trying to have an image that is loaded accross all pages. So I uploaded the image to a certain page and linked to that image in the .zen.master page in the "top" section (displaying text works properly accross all pages, just not the image). It says "unknown attachment." I'm really not sure what I'm doing wrong.

Is there an easier way to get global images working?

1 answer

Hi Chris,

I think you're running into the problem described (with the solution) here: http://www.brikit.com/display/help/Broken+Links+and+Images+on+.zen+Pages

Hope that helps!

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,932 views 27 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you