It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Youtube is blank in Firefox 23.0.1

It looks like the Youtube, in a widget connector macro, does not work anymore. I think the problem came with the new release of FF. It seems like the video is taking space in a page, but is not showing.

Tried in other browsers: IE, Chrome and Safari and it works here.

(Screenshot of embedded video on page. You can see it takes space, but is not showing)

2 answers

1 accepted

0 votes
Answer accepted
Robert Chang Atlassian Team Aug 21, 2013

Hi Torstein, as you have discovered, this is due to Firefox 23's new security feature to block mixed active content by default. For the sake of other users that may come across this post, I'm going to link to the KB article here: https://confluence.atlassian.com/display/CONFKB/Widget+Connector+not+Displaying+Embedded+Content+when+Using+Firefox+23+or+Above

Hi there,

You're correct! I've just had a test, and it behaves exactly as you described. I've filed a bug to have this investigated by our developers, so make sure you add yourself as a watcher to keep track of the progress.

https://jira.atlassian.com/browse/CONF-30475

Cheers!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Confluence

2019: All Wrap(ped) Up Like a Present

Hindsight might be 2020 but looking back, a lot of cool new features rolled out in 2019. From new collaboration and organizational powers to fresh templates and handy integrations, it’s been quite th...

50,425 views 90 97
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you