Wrong EpicLink in JIRA Issues Macro

Hi,

we are requesting some tickets with jira issues macro. When we display the EpicLink the linking itself is correct but the name and color displayed is wrong.

It seems that tha t first request works fine and then for every row in result theres another request for displaying the EpicColor and name. And this additional requests went wrong.

Is it a bug?

Several reindexes changes the coloring and naming but not in the correct way.

1 answer

Seems to be covered here: https://jira.atlassian.com/browse/CONFSERVER-31534

Although I've heard "in the next release" before so many times...

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,919 views 27 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you