Woah! Something went wrong! Starting...

Hi Guys

When I try to create a backup on my Atlassian cloud hosted Confluence I get the message 'Woah! Something went wrong! Starting...' and can't go any further.

Cheers!

Joe

 

3 answers

1 accepted

1 vote

You'll need to read logs to work that one out, but you can't do that on Cloud.

Raise this with Cloud Support, so they can take a look and get it fixed for you - https://support.atlassian.com

Thanks for that, Nic.  Will do!

 

0 vote
Adam Barnes Atlassian Team Jan 10, 2016

There is an issue relating to this error. It has been resolved and will be rolled out to your Cloud service shortly.

Ref: https://jira.atlassian.com/browse/CONF-40357

Hi there, we are still experiencing the issue, would you be able to update us with the fix please.

 

Thanks,

Raymond 

Adam Barnes Atlassian Team Jan 10, 2016

The release is going out Monday (so in the next 12-24 hours)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Confluence

Three common content challenges + how to manage them

An efficient enterprise content management system, or ECM, is a must-have for companies that create work online (cough   cough, all companies). If content calendars, marketing plans, and bu...

37 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you