Woah! Something went wrong! Starting...

Hi Guys

When I try to create a backup on my Atlassian cloud hosted Confluence I get the message 'Woah! Something went wrong! Starting...' and can't go any further.

Cheers!

Joe

 

3 answers

1 accepted

This widget could not be displayed.

You'll need to read logs to work that one out, but you can't do that on Cloud.

Raise this with Cloud Support, so they can take a look and get it fixed for you - https://support.atlassian.com

Thanks for that, Nic.  Will do!

 

This widget could not be displayed.
Adam Barnes Atlassian Team Jan 10, 2016

There is an issue relating to this error. It has been resolved and will be rolled out to your Cloud service shortly.

Ref: https://jira.atlassian.com/browse/CONF-40357

This widget could not be displayed.

Hi there, we are still experiencing the issue, would you be able to update us with the fix please.

 

Thanks,

Raymond 

Adam Barnes Atlassian Team Jan 10, 2016

The release is going out Monday (so in the next 12-24 hours)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

357 views 2 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you