Will confluence 5.8 work with JIRA 6.3.14

We have JiRA 6.3.14 installed and want to link it with Confluence 5.8 - are these versions compatible?

1 answer

Hello Joanne,

This may help: https://confluence.atlassian.com/display/APPLINKS/Application+links+version+matrix

 

From the support matrix, it doesn't look like JIRA 6.3.x will work (supported) with Confluence 5.8.

Your JIRA must be 6.4.1 to work with Confluence 5.8.

 

Hope that helps!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Dec 18, 2018 in Confluence Cloud

Happy holidays from our team to yours!

Hi Community!  2018 was filled with changes for our team, both big and small, and we've taken a lot of time to both celebrate our wins and recognize areas of improvement. One thing that we're a...

477 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you