Will Copy Space work in 5.6?

Looking to upgrade to 5.6, but don't want to lose Copy Space. Can I get an ETA on when someone plans to review the compatibility? Thanks!

6 answers

This widget could not be displayed.

Let me ask Atlassian, why such important and handy thing as Copy Space still isn't built-in Confluence function?

Confluence users must perform risky unsupported procedure like this instead of using one-click operation.

This widget could not be displayed.

Yes, I just tried it with confluence 5.6.4 and it works.

I had more work to migrate the confluence because of an wrong collation in the database...

Regards,

Dirk

I have install it on 5.6.4 and the installation completed. In the AddOn-Manager the Plugin have the Status incompatible. Furthermore I haven't the functionalities as shown in the documentation of Copy Space. So how did you fixed it? Regards, Mark

Hi Mark, the warning is also shown in my instance. But on a space in the admin section if the copy menu and it works.

So what is missing?

Hi Dirk, after installing Copy Space I expect a section "add-ons" under "Space Tools Sections" like it is shown in the documentation. I can't see such a section, so i can't use the plugin. Regards, Mark

Hi Dirk, sorry problem is fixed. An Authorization has been missing. Thanks! Regards, Mark

This widget could not be displayed.

Hi Paul,

The latest version (2.3) was released in 2013-03-20 and it is compatible with the confluence version 5.5.6.

I would think that this version is also compatible with the 5.6 but was not updated in the Atlassian market place yet. As far as I know, there's no ETA for this plugin to be released a new version.

I recommend to go to the page: https://marketplace.atlassian.com/plugins/com.atlassian.confluence.plugin.copyspace/versions and click on watch this plugin to receive updates of new versions and compatibility changes.

Cheers,

Rod

I'm following it on the marketplace. Thank you. Do you plan on updating the marketplace listing soon?

This widget could not be displayed.

Does someone knows when Copy Space will be compatibile with Confluence 5.6.x?

Regards,
Michael

This widget could not be displayed.

We need Copy Space in Confluence 5.6.x too.

Regards,
Mark 

This widget could not be displayed.

Great Question.  smile

Please, vote and watch the following issues:

Vote & Watch!

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

343 views 2 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you