Wiki-Markup from JIRA is not displayed correctly

This question is in reference to Atlassian Documentation: JIRA Issues Macro

HI,

I want to display some issues from JIRA in our Confluence. The application link is established well (tried both OAUTH an OAUTH (impersonate) ) but the wiki markup is display is HTML-Markup.

What else could be the reason for this?

Issue appears with Confluence 6.0/7.2 . Perhaps it is an issue of the Confluence 6 update.

Best regards

Chris

2 answers

same issue here 6.0.1/7.2.4

There is an application link between Confluence and JIRA established, but the problem exists. Our JIRA and Confluence installations are in a docker behind Nginx.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

280 views 11 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you