Why would the Confluence JIRA Issue Macro not display issues, but the macro editor displays correctly?

This is ondemand conf to ondemand jira. It's a "project".

I inserted the macro and configured it, I copied the XML link correctly. The filter is saved and shared to everyone.

Macro renders no row (see screenshot)... insult to injury :) the Macro editor shows the correct data (see sreenshot) so I can't even debug it.

JIRA is setup to trust confluence and JIRA is setup as an Application on the confluence side.

All help appreciated...

Thanks,

Robert

3 answers

1 accepted

This widget could not be displayed.

some upgrade finally resolved this. it's working now.

This widget could not be displayed.

Strange issue. Recommended raising a ticket with Atlassian Support.

This widget could not be displayed.

Thanks Daniel, I'll do that, with 30 views no answers, I guess it's not something obvious.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

595 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you