Why would the Confluence JIRA Issue Macro not display issues, but the macro editor displays correctly?

This is ondemand conf to ondemand jira. It's a "project".

I inserted the macro and configured it, I copied the XML link correctly. The filter is saved and shared to everyone.

Macro renders no row (see screenshot)... insult to injury :) the Macro editor shows the correct data (see sreenshot) so I can't even debug it.

JIRA is setup to trust confluence and JIRA is setup as an Application on the confluence side.

All help appreciated...

Thanks,

Robert

3 answers

1 accepted

some upgrade finally resolved this. it's working now.

Strange issue. Recommended raising a ticket with Atlassian Support.

Thanks Daniel, I'll do that, with 30 views no answers, I guess it's not something obvious.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

912 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you