Why the @ shortcut stopped working

Until now, I could use the "@" and get a list of users.

For some reason it stopped 

4 answers

Do you see any errors in log?

First off, be sure to add a space before the @.

You probably need to rebuild the Search Index.  You can follow those instructions if you're hosting your own version, or if you're a Cloud customer you can contact Atlassian support and they'll do it for you.

(Answer based on a previous question about the same problem)

 

Thanks all ,  the problem is solved .  I don't know how .  I'm guessing it's an administrative issue 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

287 views 11 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you