Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why does some content not appear in Edit mode in Confluence?

We are using Confluence server version 6.15.2.

I have had several people report an issue with editing. Content is available to view, but disappears when the edit button is clicked. We have cleared our cache as suggested in another thread with no success. We have no macros installed for hidden content. Has anyone else experienced this and been able to resolve with out cutting and pasting content to a new page?

Thanks

3 answers

0 votes
Mike Rathwell Community Leader May 24, 2019

Hi @Becky Anderson 

This is indeed an odd one. Here's a few things I'd take a shot at:

  • You might not have a macro hiding content but do you have one that is including it from somewhere else?
  • Try this with an incognito window and/or other browsers. If that works, blast the cache on your browsers
  • If you are all using Chrome, there was a recent update. I regularly run into a case of exceedingly weird behavior if the update is applied but not activated by restarting the browsers.
  • A worst (and most annoying case scenario) might well require stopping Confluence, nuking the caches in the CONF_HOME directory then restarting. Sometimes this also solves some odd behavior.

Hello,

 

We are facing a similar issue. Were you able to identify the root cause?

 

Thanks!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

⚡️NEW Group for Confluence Cloud Admins

Calling all Confluence Cloud Admins!  We created a new Community Group to support your unique needs as Confluence admins. This is a group where you can ask questions, access resou...

109 views 2 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you