Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why does "Go to Included Page" just show me the page it is included in instead? HELP! Edited

Server Version 6.11, starter license; Firefox browser on Win 10 Home edition

When editing a page (let's call it page 1), when I click on an "Include Page" macro, it shows me the option to "Go to Included Page" (page 2). But when I click on this, a new tab opens showing me just page 1 again instead.

Is it a matter of browser settings? Or a bug?

Edit: Changed license, and eliminated the possibility of it being caused by the license being an evaluation license.

I suspect browser settings and played around with security settings but nothing helped so far. All browser add-ons are switched off on my Confluence installation.And anyway, it happens on any browser I try, so t has to be something more general.

More suggestions are very welcome!

3 answers

0 votes

Hi Verena,

I can assure you that the evaluation license is not restricted in any way apart from the time limit. We can rule that out. 

I just tested on my 6.11 server with Firefox & it works as designed: Clicking on "Go to included page" opens the included page in a new browser tab. Have you tried another browser to rule out a Firefox bug?

Best

JP

Thanks!

I just tried Microsoft Edge (which I usually never use, so no addons etc.), same result. Could it be something with the general network/internet security settings? It's set on medium, not customized. Not sure if the connection is running through this even if it is a localhost connection.

Any way to track what is happening in a console? I am not very experienced with such stuff, but I can follow instructions and understand what I'm doing.

Can we maybe compare internet settings to find out where the problem might come from?

This is still not resolved, doesn't anyone else have a suggestion?

Yes, I have the same problem. Very annoying. It used to work. 

I don't have an answer, but have the same issue. Could this be taken care of?

Thanks

Actually this works in the mean time for me; it was purely something in the browser settings. Unfortunately I have forgotten what exactly it was, but at least you know now where to look ... sorry. Should have posted it here then.

I went through several settings in Firefox, but to no avail. I wonder what this setting could be.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

463 views 24 9
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you