Why do my task report pages have headers in Spanish?

Today the headers in my task report pages are in Spanish. I have been using these pages for months and no changes were made to the pages by me. 

Here is an example

https://www.screencast.com/t/HA7q24OG

3 answers

Hi Rebecca,

There are several reasons this could happen, including a browser problem or a change to Confluence's default language. These questions will help narrow it down.

Does this happen on:

  • Just one page, or on multiple pages?
  • Just one space, or in multiple spaces?
  • Just one browser, or in all browsers (Firefox, Chrome, Edge/Safari (depending on whether you're Windows or Mac))?
  • Just for you, or for some others, or for all others?

And in Confluence Administration > Languages, what's the default language set to?

Hi Rob

Here are my responses

  • Just one page, or on multiple pages? Multiple
  • Just one space, or in multiple spaces? Multiple
  • Just one browser, or in all browsers (Firefox, Chrome, Edge/Safari (depending on whether you're Windows or Mac))? Multiple
  • Just for you, or for some others, or for all others All
  •  Administration > Languages, what's the default language set to? English (UK)

Hi Rebecca,

Based on your answers, either the default language has changed (or rather, Confluence thinks it's changed) or someone has amended the headings in the macro.

If you edit the Task Report macro and look at the Columns to display option, are the values in English or Spanish?  If they're in English, are they displayed in Spanish when you click Preview on the right-hand side of the macro?

Hi Rob-

In the Task Report macro > Columns to display, the values are in English. If I click the Preview they are still in English. I tried to remove them and they did not delete. I changed them and they were still in Spanish

 

https://www.screencast.com/t/D7hIkprfhofE

 

Hi Rebecca,

That's a bit bizarre.  The only other thing I can think to suggest is to change your default language to something else, e.g. if you're English (UK) change it to English (US), and then change it back again to force Confluence to use the right language.

If that doesn't work then I think you'd better put a support ticket in.....

Rob - It was the default language. I changed from English (UK) to English (US) and it is working great again. Thanks for your help!

Victory snatched from the jaws of defeat! Glad it's working for you again smile

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

1,989 views 25 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you