Why can't I create a link in confluence

Go to Insert Link, paste the address in (plain text or just paste) and the Link text ( which is in there from being highlighted).

Click "Insert".

Click "Insert".

Click "Insert".

Give up, go back to old mediawiki doc server


2 answers

This widget could not be displayed.
Davin Studer Community Champion Sep 15, 2014

Instead of doing a right click and paste. Try using ctrl+v or command+v on mac. Using the right click context menu it doesn't seem that the wiki is seeing the onChange event on the field.

This widget could not be displayed.
Steven Behnke Community Champion Sep 16, 2014

Have you at least tried on more than one machine? This sounds like your request isn't even going though. Tried clearing browser cache or any other troubleshooting at all?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Tuesday in Confluence

Add-on evaluation with confluence templates

Atlassian market place contains number of Apps/Addons which improves the capability of out of the box Atlassian products. It is good to follow a plugin evaluation process before install add-ons. So t...

170 views 12 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you