Why aren't my templates saving in Confluence?

Each time I go into create a new template, I add my content, click save, and then it's gone. 

I have tried creating only a blank template and saving, which works but when I try to add content it doesn't save. 

Is this a permissions issue associated with my credentials? 

4 answers

0 votes
Steven Behnke Community Champion Aug 15, 2016

What sort of content are you trying to save?

I've run into this problem when trying to paste a specific image into Templates before – When I didn't use that image it saved just fine.

I totally agree. I had the same problem but once I had removed the pictures (more sort of icons) I could save the templates.

I have the same problem for creating a template with recent updates and collaborator macros.

0 votes

Steve - it is honestly any type of content I try to include - text, images, sections. Even if I add a few lines of random text, it will disappear. 

0 votes
Steven Behnke Community Champion Aug 16, 2016

Chris, what version of Confluence are you using?

Typically I would open the Confluence Application Log and see if anything is printing as a draft failed to save – You might need to talk to someone with Admin permissions.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 11, 2018 in Confluence

What are your project planning tips?

Hello Community,  Jessica here from the Confluence product marketing team! Today I wanted to get your takes on project planning –– what works, what doesn’t, how do you know if you’re doing it r...

261 views 1 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you