Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why are Page Titles Not Displaying?

Titles are not showing up on our pages.  I can see them it edit mode, but when I save the page they disappear.  I used Confluence in the past and it didn't behave this way.  Since the new editor came out there has been lots of problems. 

3 answers

Having the same issue. My first time creating a new page since the UI update last week. Wondering if that's part of the reason.

0 votes
Dario B Atlassian Team Jul 02, 2020

Hello @Kate Peterson ,

Welcome to the Atlassian Community!

If I understand correctly, when creating a new page you are able to set and see the title in edit mode, but after you save the title is not shown anymore.

Can you kindly confirm this is correct?

Also, in case this is correct, can you kindly provide more details?

Specifically:

  1. Which template are you choosing? 
  2. Can you provide a screenshot of a test page in edit mode and the same page after saving?
  3. Is the issue present when creating pages in all the spaces or only in some specific space(s)?
  4. Are you the only user affected by the issue or also the other instance users are facing the same behavior?

 

 

Cheers,
Dario

I just decided to edit my one and only page and this dang bug happened. I wonder why no one posted a comment about how to fix this since anyone at Atlassian could just view and page and see it happen.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Confluence

🥓🙅🏻‍♀️ Meet-less May Badge!

Hello Confluence Community!  What if i told you that you could have a healthier life and be 100% meet-less? This month, we're promoting a healthy, balanced work diet with Confluence. (Read m...

460 views 3 20
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you