While uploading an attachment, it is showing like uploaded but it is actually not getting uploaded

While uploading an attachment, it is showing like uploaded but it is actually not getting uploaded and throwing an error "Could not save attachment to storage: Unable to create target file". and its not getting uploaded.

Earlier we were able to do it. Since 10 days we have been facing this issue.

Please do the needful ASAP.

 

1 answer

0 votes
Ann Worley Atlassian Team Nov 17, 2017

Hello, May I know if this is happening on your Cloud instance? I looked up your email address and it looks like you work for a large company. There is a Cloud instance licensed to your email, but I am not seeing reports of other Cloud customers being unable to upload attachments, and it works on my Cloud test instance. Also, it looks like you have not logged into that Confluence this month so I am in doubt that it is the right instance.

If the issue is experienced on your self-hosted server, please check the log <confluence_home_dir>/logs/atlassian-confluence.log for a related error message. "Unable to create target file" sounds like it could be caused by insufficient permissions on the file system or possibly a lack of disk space.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,571 views 26 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you