When will Widget Connector be compatible with Confluence 5.5.2?

We're hoping to upgrade to Confluence 5.5.2, but we're waiting for Widget Connector to be compatible as well. I couldn't figure out where I could ask this, so posting here. Please let me know if there's a more appropriate place to post this question.

1 answer

0 votes

Hi Suchi,

I couldn't see any release date in the plugin roadmap page.

Since the plugin is stated in the new confluence 5.5 documentation, I believe the plugin is compatible with the new version, but wasn't updated yet in the market place.

I recommend to upgrade confluence on a staging instance and test the plugin there :)

Cheers,

Rodrigo

Hi Suchi,

Do my answer helped you? if yes, feel free to check it as answered :)

Cheers!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

278 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you