Weird issue with jira issue links in confluence

Hello,

I managed successfully to connect Jira and Confluence on a single server.

Both run behind nginx as proxy. Jira via jira.hostname.com, Confluence as wiki.hostname.com

Confluence uses Jira for user management.

Creating the application link worked fine, its configured as trusted application. I can link Confluence pages in jira issues, no problem

Searching issues from confluence also works fine. However, when I insert the macro then save the page, I see the following in the logfile and the macro only shows the title of the jira issue, nothing else. no status or anything.

2013-08-27 19:10:20,758 WARN [http-8100-3] [confluence.plugins.jira.JiraRemoteLinkCreator] handle Failed to create a remote link to XXX-2 in JIRA. Reason: 200 - OK

When I select multiple issues, the generated list does not have any entries

I'm using Confluence 5.2.3 and Jira 6.0.7

many thanks

1 answer

1 accepted

This widget could not be displayed.

nevermind, the issue was fixed by updating to jira macros 5.0.3

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

431 views 4 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you