We are getting setupcluster.action page while configuring the confluene first time

We are getting setupcluster.action page while configuring the confluence first time although as per manual we shouldn't get this page and directly move to site creation after providing the license key. we are using AWS and confluence 6.5 and following the Atlassian AWS cloud formation script.

 

even on this page when we select AWS and IAM role and prvide required information and click on create new cluster it doesn't do any action. in logs we are getting Invalid AWS configuration but no detail what is invalid.

 

Please suggest.

1 answer

0 vote
Ann Worley Atlassian Team Jan 11, 2018

I opened a support request on your behalf so that we can exchange files and take a deeper look. You will get an email from our support portal.

When we find an answer we can circle back with the Community to share our results.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

902 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you