It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Videos not displaying in osx chrome

Brand new installation of Confluence on-prem. When trying to view the intro video on the "you're new here" page, the video never loads (blank white box). Later during the tutorials, adding a video link just results in a blank white box. Does not repro in Safari. Using chrome 30.0.1599.69.

2 answers

0 votes
Daniel Wester Community Leader Oct 14, 2013

Not sure if that's something that can be resolved here -- have you filed a support.atlassian.com support request?

Out of curiosity - do you get any javascript errors? Could it be a missing plugin in Chrome?

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published Thursday in Confluence

Confluence CVEs and common questions

Two vulnerabilities have been published for Confluence Server and Data Center recently: March 20, 2019 CVE-2019-3395 / CVE-2019-3396 April 17, 2019 CVE-2019-3398 The goal of this article is...

93 views 0 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you