User macro issue if macro contains body and icon URL Edited

Hello community,

when I define a user macro which contains no body and an icon URL I don't succeed to insert this macro in a page. What happens is:

  • The page waits for about two minutes to save changes.
  • The buttons "Preview", "Update" and "Close" remain unclickable until I open and close the dialog "Unpublished Changes" (by clicking "Changes saved").
  • After having closed the dialog the mentioned buttons ("Preview", ...) are clickable again.
  • Click on "Update": page will be saved but the place where I tried to insert the macro remains empty.

The macro works fine if it does contain a body or if I don't define an icon URL.

My Confluence version is 6.2.3 (server). Can anybody help?

Best Regards

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

763 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you