Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

User gets intermittent ERR_TOO_MANY_REDIRECTS error

User is able to login through the main Confluence page, but when he tries to access individual wiki pages will intermittently get a "ERR_TOO_MANY_REDIRECTS" error.  This has been occurring over the last week or so, with the ability to access a page one moment, and then loses access later.

User is using Chrome as a default, has cleared all cookies, tried loading in Incognito Mode, tried loading from a new tab, a new instance, and from Internet Explorer, all giving the same error.

No changes have been made recently to the user's profile / access.  I confirmed the user's permissions to the page, and even added him to the overall site admin group. 

4 answers

I`d recommend opening Chrome developer tools, ticking "Preserve log" and try to log on. 

Then you will see whats actually going on. 

Does this affect one user or all users?


Lars, Kantega Single Sign-on

As far as I'm aware, it is only affecting one user.  For example, I was able to access all of the pages he was not able to, despite giving him the same privileges I have.

The user is not particularly tech-savvy and lives several states away, so it may be a challenge to talk him through the steps necessary to get the developer data.  For the time being, let's assume that information won't be available.

Got the Chrome's two pages' worth of errors.  Significant/repeated errors are:

  • DEPRECATED JS - [resource specified] has been deprecated batch.js?locale=en-GB:128 since 5.8.0 and will be removed in a future release. Use [resource specified]   (there are a number of variants of this error, each specifying a different resource deprecated and what resource should be used instead.)


    Failed to load resource: the server responded with a status of 404 ()

  • Failed to run init function: TypeError: Failed batch.js?local=en-GB:369 to execute 'observe' on MutationObserver': parameter 1 is not of type 'node'.


Appreciate any help....


Just a wild guess. 

Try changing the language under the users profile. 



I have the same problem right now. I get this error after about three page hops, or every single time I update a page. The page updates, but I have to go back to the home page to get back to the updated page.

0 votes

Hm, interesting. 

How knows the root cause ?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

8,609 views 7 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you