Upgrading confluence from 2.5 to 2.7.4 getting UnexpectedRollbackException error

While Upgrading confluence from 2.5 to 2.7.4 getting following error:

ERROR [http-8080-Processor25] [opensymphony.webwork.dispatcher.ServletDispatcher] serviceAction Could not execute action
-- url: /confluence-2.7.4/dashboard.action | userName: testadmin | referrer: http://localhost:8080 /confluence-2.7.4/login.action?os_destination=%2Fhomepage.action


org.springframework.transaction.UnexpectedRollbackException: Transaction rolled back because it has been marked as rollback-only
at org.springframework.transaction.support.AbstractPlatformTransactionManager.commit(AbstractPlatformTransactionManager.java:626)

1 answer

May be you could try to redo this step by step: 2.5 to 2.6 if successful then from 2.6 to 2.7.

Hope that helps !!!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,446 views 4 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you