Upgrade problem from Conf 4.3 to 5.10

Dear support team, I upgraded conf 4.3 to 5.10 in our test enviroment. Die first start took several ours with an error as a result:

Unable to start up Confluence. Fatal error during startup sequence: confluence.lifecycle.core:pluginframeworkdependentupgrades (Run all the upgrades that require the plugin framework to be available) - com.atlassian.confluence.content.render.xhtml.migration.exceptions.MigrationException: com.atlassian.scheduler.SchedulerServiceException: Timed out waiting for atlassian-scheduler currently executing jobs to complete: [RunningJobImpl[startTime=1468933295820,jobId=DefaultPluginScheduler:com.atlassian.support.healthcheck.scheduler.HealthCheckRunnerImpl:job,jobConfig=JobConfig[jobRunnerKey=com.atlassian.sal.core.scheduling.DefaultPluginScheduler,runMode=RUN_LOCALLY,schedule=Schedule[type=INTERVAL,intervalScheduleInfo=IntervalScheduleInfo[firstRunTime=Tue Jul 19 14:46:44 CEST 2016,intervalInMillis=86400000]],parameters={}],cancelled=true], RunningJobImpl[startTime=1468933282905,jobId=LuceneIndexFlusher,jobConfig=JobConfig[jobRunnerKey=LuceneIndexFlusher,runMode=RUN_LOCALLY,schedule=Schedule[type=INTERVAL,intervalScheduleInfo=IntervalScheduleInfo[firstRunTime=Tue Jul 19 14:18:41 CEST 2016,intervalInMillis=5000]],parameters={}],cancelled=true]]

I don't have any clue what to do.

Many thanks 

Best regards

Sebastian

250250250

7 answers

This widget could not be displayed.
Steven Behnke Community Champion Jul 19, 2016

That doesn't look like the entire catalina.out log, is some missing?

Can you instead also provide the application log, named atlassian-confluence.log? This is located by default in /var/atlassian/application-data/confluence/logs/atlassian-confluence.log and will perhaps be more helpful.

Can you elaborate on how you performed the upgrade?

This widget could not be displayed.

Hi Steve, thanks for your reply.

Catalone log file is short but complete.

I will attach the Conf Log.

 

This widget could not be displayed.

This widget could not be displayed.

I performed the update exactly by the instructions of the confluence upgrade guide

This widget could not be displayed.

Hello Sebastian,

It would be great if you could raise an issue on our support here.

Our support team rocks and we will be glad to help you this situation.

Best Regards,

Lucas Simon
Confluence/Crowd Support
Atlassian

This widget could not be displayed.

 thanks for the hint. done smile

This widget could not be displayed.

Thanks Lucas! I wasn't watching this question for some reason. cheeky

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

409 views 4 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you