Upgrade issue Confluence 6.2.4 Edited

System error after upgrading to 6.2.4 from 5.7.10

 

Cause
java.lang.IllegalStateException: Request-local WebResourceAssembler has already been initialised
at com.atlassian.plugin.webresource.assembler.DefaultPageBuilderService.seed(DefaultPageBuilderService.java:48)

1 answer

0 votes

Hello!

Can you let us know at what point do you receive this error? I've discovered another user in our Community received the same error in Confluence 5.7.10 during an upgrade, and when accessing from a mobile browser.

Additionally, the same error appears in Can't access Confluence through mobile, and mentions it may be due to your URL not matching the server base URL.

Please have a moment and review those pages and let us know if they help in any way or if you continue to have any issues.

Kind Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in Confluence

What are your project planning tips?

Hello Community,  Jessica here from the Confluence product marketing team! Today I wanted to get your takes on project planning –– what works, what doesn’t, how do you know if you’re doing it r...

139 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you