Upgrade Confluence from 3.4.8 to 4.3.5 question

I understand that we cannot do a restore of the backup from a 3.4.8 instance to 4.3.5. My question is, is there some type of workaround that exists where I can maybe move to a lower version that will allow the restore to occur?

Thanks in advance.

2 answers

This widget could not be displayed.

It's not even a workaround - the official route is "to get on to 4.x, you must export from 3.5". So get your 3.4 to 3.5 and then jump to 4.3

This widget could not be displayed.

Hello Julian,

Just in addition, to move to a lower version is not possible (I mean move from 4.3.x > 3.5.x - this is not possible). But if you need to restore a backup of a 3.4.8 I would suggest you to install from the scratch a new 3.4.8 and then restore the backup (if it's a XML backup) or if isn't a XML backup you can follow this procedure to build a test instance of your 3.4.8 version:

https://confluence.atlassian.com/display/CONF34/Migrating+Confluence+Between+Servers

I hope this helps, if you need more assistance please feel free to raise a support ticket at our support.atlassian.com and we will help you.

Best Regards,

LJ.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

565 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you