Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Upgrad from Confluence 7.10 to 7.12 failed

I run into an issue after upgading from Confluence 7.10 to 7.12. My database ist MySQL 5.7.29.

failed_conf.JPG

I have restore database and home directory and now 7.10 runs again, but I would like to upgrade to an newer version. What is the problem here? Is it possible that the database version is not supported? I have see this similar message on documentation for unsupported oracle or SQL server versions. 

https://confluence.atlassian.com/doc/confluence-7-11-upgrade-notes-1035239484.html

1 answer

0 votes
Brant Schroeder Community Leader Sep 21, 2021

@Marion Creutzburg The database is supported.  https://confluence.atlassian.com/doc/supported-platforms-207488198.html

I am wondering if it could be a permission issue instead that is not allowing the scripts to run or complete on the DB.  I would suggest double-checking your settings prior to doing the upgrade on MySQL server. https://confluence.atlassian.com/doc/database-setup-for-mysql-128747.html

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

🏠 Say hello to the new Confluence Home!

Hi Atlassian Community, My name is DJ Chung, and I’m a Product Manager on the Confluence Cloud team. Today, I’m excited to share a new and improved version of Home. The new Home helps you ...

43,737 views 33 136
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you