Unvisited links in sidebar shows up blue regardless of custom color

Tested on Firefox and Chrome and Confluence 5.9.2.

This issue is not present when running Safari.

 

When users are running Firefox or Chrome the unused links in the sidebar seems to ignore the custom color settings. They still show up as blue default color. When clicked once, they gain the custom color.

When running Safari all seems to work well.

 

1 answer

Hi Magnus,

 

I do believe you're running into a known bug that affects Confluence 5.9.1 and 5.9.2:

https://jira.atlassian.com/browse/CONF-40272

We've not a definitive fix for that, but you can check the workaround in the report which include adding CSS code to fix the issue.

In the meantime, we recommend you to vote on it and add yourself as a watcher of the issue to get any updates or resolution.

Cheers,

ENunes

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

466 views 19 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you