Unknown macro: {show-to} error received after upgrade to 3.5.17

Hi Guys,

I have the following error displayed on my pages when I login. I have the correct version of Theme builder installed and it is enabled. I have the Content Formatting Macro also installed.

Can anyone help here this is driving me mad.

3 answers

1 accepted

Accepted Answer
0 votes

show-to is part of the Visibility Plugin

Thanks so much that was my issue

0 votes

There's no error here. I'm guessing you gave us a screen shot which didn't upload - could you give us the text of the error message instead?

Also, what version of Confluence and Theme Builder do you have? I'm not doubting that you've got the right version installed, just useful to know if issues have been logged against specific versions/combinations.

Hi Nic,

Sorry the error is "Unknown macro: {show-to}". I am using Confluence 3.5.17, I have theme Builder 4.2.3 installed and enabled.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Tuesday in Confluence

Introducing Praecipio Consulting, an Atlassian Solution Partner

Hey there Community!  My name is Vannya Vallejo, the Channel Communication Specialist at Atlassian and I want to help Atlassian users like you learn about our Solution Partners and how they c...

309 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you